Do I happen to know anyone (who knows anyone?) on the App Store team at Apple? I’m seeing some bizarre behaviour with my app and I’m completely stumped.

Follow

(Specifically, I have published a Watch-only app, and people with iOS 13 on their phones are seeing a “Requires iOS 13.0 or later” error and a greyed out button. Installing from the watch App Store works fine for them! This may be my fault but it seems like incorrect behaviour.)

(Please, my silly little project, it just needs this one last fix and a year of work is finally complete!)
---
RT @protosphere_@twitter.com
@AtWatchApp @ticky I’m still seeing a similar issue!
twitter.com/protosphere_/statu

Show thread
Sign in to participate in the conversation
Cybrespace

Cybrespace is an instance of Mastodon, a social network based on open web protocols and free, open-source software. It is decentralized like e-mail.