lol i forgot about this code. i really wanted to use "range" as a variable name, but that's a python built-in, so i called it "egnar" instead

i'm pretty sure the proper thing to do is call it "range_" instead but eff it

Show thread
Sign in to participate in the conversation

cybrespace: the social hub of the information superhighway jack in to the mastodon fediverse today and surf the dataflow through our cybrepunk, slightly glitchy web portal support us on patreon or liberapay!