Follow

In 2017, a 33-year-old buffer overflow vulnerability was discovered in VMS, allowing denial of service or privilege escalation. The exploit worked on all VMS systems after v4.0, from the earliest VAX, Alpha, Itanium to the latest x86_64 machines, and affected systems shipped by Digital Equipment Corporation, Compaq, HP, HPE, and VMS Software, Inc. (VSI). Retro-exploiting! cve.mitre.org/cgi-bin/cvename.

· · Web · 0 · 4 · 5
Sign in to participate in the conversation
Cybrespace

cybrespace: the social hub of the information superhighway jack in to the mastodon fediverse today and surf the dataflow through our cybrepunk, slightly glitchy web portal support us on patreon or liberapay!