anyone else on here not seeing any images anymore?

all of them are gone. icons, images form other instances. we ran out of image juice

How do I report this it looks like the last similar issue happened here 165 days ago if I'm reading the timeline at @chr right 馃槄
(hope I am not just pinging about a recently know issue and reading it wrong)

Follow

Oh it was 152 days ago not 165

The same images I can see from my plural.cafe account but not from cybre.space's interface, including the calico screenshot I uploaded here

@chr
what is cybre.ams3.digitaloceanspaces. ? that's the specific site that there seems to be an issue with. All the media as loaded on cybre.space links to there like , and I can't bypass that to wherever its actually hosted

I don't know enough about how hosting a mastodon instance works to really figure out what the problem is but I do now know it's only on my end apparently 馃槶

Suddenlink is resetting our router cache and now we have 0 internet 馃様

It didn't but it's definitely something on suddenlink's end because this time they gave me a page saying suddenlink detected a possible security issue with the site >:(

no one has good experiences with suddenlink but they're literally the only isp where I live

Sign in to participate in the conversation
Cybrespace

锝冿綑锝傦綊锝咃綋锝愶絹锝冿絽: the social hub of the information superhighway jack in to the mastodon fediverse today and surf the dataflow through our cybrepunk, slightly glitchy web portal support us on patreon or liberapay!